This incident has been resolved. Microsoft has confirmed that the issue affecting elevated latency in requests routed to the models has been fully mitigated.
Our systems are stable, and we are no longer observing elevated latency. We will continue to monitor performance to ensure ongoing reliability.
Posted Jun 08, 2026 - 17:28 CEST
Monitoring
We are currently seeing improvements and increased stability across affected environments following the earlier disruption impacting Azure OpenAI services.
Error rates and latency have returned toward normal levels, and most requests are now processing successfully.
We are continuing to closely monitor system performance and working with Microsoft Azure to ensure full resolution and sustained stability.
Posted Jun 08, 2026 - 12:41 CEST
Identified
We are currently observing elevated latency affecting a subset of requests to Azure OpenAI models hosted in Europe.
Users may experience intermittent timeouts or increased response times in LLM-powered features.
Our team is actively investigating the issue and has engaged Microsoft Azure support to assist in identifying the root cause and restoring normal service as quickly as possible.
We will continue to provide updates as more information becomes available.